WordPress 3.6.1: обновления в безопасности

wordpress-securityКоманда WordPress выпустила релиз 3.6.1, в котором устранены некоторые проблемы безопасности:

  1. Небезопасное использование PHP фунцкии unserialize(), которое могло привести к удаленному выполнению кода.
  2. Пользователи, обладающие правом публикации, с помощью специального запроса могли подменять авторство своих записей.
  3. Недостаточная проверка входных данных, которая могла привести к редиректу на другие сайты.
В рубрике: Wordpress.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *