WordPress 3.5.2: обновления в безопасности

safe-wordpresКоманда WordPress выпустила новую версию WordPress — 3.5.2, в которой устранены несколько уязвимостей. По сообщению разработчиков были сделаны следующие исправления:

  1. Блокировка атак с подменой запросов.
  2. Запрет на подмену автора публикации.
  3. Обновлена внешняя библиотека SWFUpload для предотвращения XSS атак.
  4. Предупреждение DOS атак на сайтах, где используются защищенные паролем записи.
  5. Обновлена внешняя библиотека TinyMCE для предотвращения XSS атак.
  6. Исправлено несколько различных XSS уязвимостей.
  7. Устранено раскрытие полного пути файла при неудачной загрузке.

Мы настоятельно рекомендуем обновиться до последней версии.

В рубрике: Wordpress.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *